绿茶软件园
资讯首页 > 游戏攻略 > 游戏资讯 > 冒险岛v106版游戏最低电脑配置要求

冒险岛v106版游戏最低电脑配置要求

作者:佚名 来源:绿茶软件园 2012-11-07 15:20:11 0

  冒险岛已经更新到v106版本了,但是冒险岛之前的最低配置要求还能满足更新后的冒险岛吗?小编可以负责的告诉大家:原先的最低要求配置已经不能满足冒险岛游戏的需求了,今天小编在冒险岛官网上看到官方发出的更新后冒险岛最低配置要求公告,现在贴上来给各位玩家参考!

  亲爱的冒险岛玩家:

  为了向玩家提供更好的服务,研发与优化更好的游戏内容,在下一次版本V106版本更新之后,冒险岛游戏最低推荐配置也将会做相应的更新。届时使用最低配置或更低配置的玩家进行游戏时可能无法完整体验新版本的全部内容,例如:机械师装甲颜色变换的效果、唤灵斗士技能飓风的特效等等。

  最低推荐配置调整如下:

\
冒险岛v106版游戏最低电脑配置要求01

  建议玩家升级自身电脑配置时,优先升级显卡。

  注意:如果使用的是不支持Pixel Shader 2.0 以上的显卡,就会导致依存于该功能的游戏内部分道具效果和技能无法正常显示!

  冒险岛的玩家快过来看了哦!看看你的电脑是不是还能满足v106版的冒险岛,不满足的玩家可要抓紧时间更新了哦!

返回顶部