绿茶软件园
资讯首页 > 安卓教程 > 应用教程 > 安装Appsync时提示依赖软件包未找到或存在冲突软件包怎么办

安装Appsync时提示依赖软件包未找到或存在冲突软件包怎么办

作者:佚名 来源:绿茶软件园 2012-07-26 16:06:28 0

  iOS5.1.1完美越狱后,很多网友添加Appsync补丁时,遇到了因所依赖的软件包未找到或存在冲突软件包,操作无法完成的错误提示。下面是绿茶小编整理错误的原因和解决办法。

  当然,你有其他的方法也可以告诉我们。

安装Appsync时提示依赖软件包未找到或存在冲突软件包怎么办

  主要原因:

  iPhone使用的手机访问网络,导致Cydia加载数据不完整,无法安装Appsync补丁。

安装Appsync时提示依赖软件包未找到或存在冲突软件包怎么办

  解决办法:

  1、更换WIFI网络,或者联通3G网络。

  2、网络更换好后,进入Cydia,等待自动加载,或者点击右上角的“重建加载”,等待Cydia加载数据并提示完成,保证Cydia能读取到最新的软件源数据。之后,再次尝试安装Appsync补丁,应该就可以解决了。

  注:如果Cydia界面上变更标签上有提示数字角标,请点击更新按钮,然后点击确认,等待安装更新结束,保证Cydia可以更新软件源的图标等数据信息。希望对大家有所帮助。

 

绿茶软件园小编推荐阅读:

App2SD教程:Android手机如何把软件装到卡里

腾讯QQ iPhone版1.8登陆App Store官网

返回顶部