绿茶软件园
资讯首页 > 软件教程 > 使用教程 > dota2启动器版本过低解决方法

dota2启动器版本过低解决方法

作者:佚名 来源:绿茶软件园 2014-07-07 13:49:48 0

  dota2启动器版本过低解决方法来咯~有玩家反应登录DOTA2时提示“客户端版本过低”,怎么回事?该如何解决呢?希望下文的方法能够帮助大家解决问题。

 

  法二、重启一次。
 

  法二、退出dota2与STEAM,再去STEAM文件夹,然后把这个文件夹appcache 的名字,改成类似appcache2 ,然后重启STEAM,应该就OK了。
 

dota2启动器版本过低解决方法1
 

  国服客户端没有STEAM文件夹,请去dota2文件夹看看,应该有一样的文件夹或者电脑搜索看看,具体方法同上。

绿茶小编猜你还喜欢:
dota2芳晓之赏能开出什么 有什么奖励
dota2芳晓之礼能开出什么 芳晓之礼有什么

返回顶部