绿茶软件园
资讯首页 > 软件教程 > 使用教程 > 卡巴斯基2014无法更新或提示数据库过期解决方法

卡巴斯基2014无法更新或提示数据库过期解决方法

作者:佚名 来源:绿茶软件园 2013-08-29 10:09:40 0

  卡巴斯基是世界上拥有最尖端科技的杀毒软件之一,最新版本是卡巴斯基2014,但是很多朋友反映卡巴斯基2014无法更新或提示数据库过期,怎么办呢?绿茶小编就为各位介绍一下解决方法。

 

卡巴斯基2014无法更新或提示数据库过期解决方法1
 

  由于卡巴斯基中国租用的是帝联的服务器,所以官方无法直接控制,据说官方已得知该问题,正在积极沟通中,目前大家还是用以下服务器更新吧!
 

  中国:

  服务器:ftp://cn1f.kaspersky-labs.com 国家:China

  服务器:ftp://cn2f.kaspersky-labs.com 国家:China

  服务器:ftp://cn3f.kaspersky-labs.com 国家:China

  服务器:ftp://cn4f.kaspersky-labs.com 国家:China

  服务器:ftp://cn5f.kaspersky-labs.com 国家:China

  服务器:ftp://cn6f.kaspersky-labs.com 国家:China
 

  德国:

  http://80.239.197.100/

  http://80.239.169.132/

  http://80.239.169.135/
 

  美国:

  http://94.75.236.122/

  http://95.211.85.42/

  http://130.117.190.137/

  http://195.122.169.4/

  http://195.122.169.7/

  http://195.122.169.15/

  http://195.122.169.18/
 

  日本:

  http://202.221.224.197/

  http://116.91.145.42/
 

  2014版默认更新源中的部分数据库损坏,无法完成更新,更换成ftp://ftp.kaspersky.com/即可,更换ftp://ftp.kaspersky.com/后,更新至2013年8月25日 2:01(目前已更新至2013年8月26日 0:24)。
 

  绿茶小编提醒:设置完成后一定要把ftp://ftp.kaspersky.com/这个更新源上移并禁用默认更新源,不然仍然走的默认更新源,鼠标右键点击默认更新源选择“禁用”,然后右键点击ftp://ftp.kaspersky.com/更新源,选择上移,最后关闭对话框即可。
 

  首次更新提示网络超时的请下载卡巴斯基2014离线包,然后再换回ftp://ftp.kaspersky.com就可以了!

绿茶小编猜你还喜欢:
卡巴斯基发现比特币挖掘木马:通过Skype传播病毒
卡巴斯基2014中文正式版下载官方正式发布:30天免费试用

返回顶部